Outdated IE sucks. Let's move on!

Put it in your <head>

<!--[if lt IE 9]>
  <script src="http://ntk.me/if-IE/if-IE.js"></script>
<![endif]-->

screencast